
Executive Summary
“Old, inefficient technology is a major frustration for today's workers, with 45 percent of survey respondents  

saying they spend a huge portion of their day navigating outdated technologies,” according to a Salesforce.com 

blog post commenting on a July 2016 survey by Appirio.1

In a healthy economy, your company can’t afford to lose talent for any reason. You also can’t afford to have 

employees waste time waiting for outdated technology to execute on critical business activities—activities that 

keep your company profitable and competitive. It’s likely that most of your staff are executing those critical 

business activities on a PC—most likely a laptop (or mobile) PC. The question is whether the PCs your staff are 

using fall into the category of “old, inefficient technology,” and if so, what’s the potential impact on productivity and 

retention? To help find out, Prowess Consulting tested a Lenovo® ThinkPad® T420, powered by a 2nd generation 

Intel® Core™ i5-2520M processor, against an HP® Spectre x360 convertible laptop, powered by a 7th generation 

Intel Core i7-7500U processor.

Our results show that in real-world, everyday use cases, newer mobile PCs with newer processors consistently 

outperform older models and often dramatically. Our results also demonstrate that the slower performance of 

older mobile PCs can waste more time than a company might realize—wasted time that can frustrate employees 

and open doors for competitors to use to woo away employees. That wasted time might also hurt productivity  

and create an opportunity for competitors to woo away customers.

Compared to older mobile PCs, we found that newer mobile PCs:

KEEP YOUR COMPANY FROM FALLING BEHIND
Tests prove new PCs can improve productivity and your competitive edge

Boot faster and run longer Maximize productivity Reduce time spent waiting
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How Does the Efficiency of Older PCs  
Compare to Newer PCs?
Do your office’s older mobile PCs qualify as “old, inefficient technology?” Do they force  

your staff to spend too much time waiting while your competitors move ahead? Are your 

employees on their phones looking for jobs at your competitors that use better, newer  

tools and technologies while their older PCs catch up?

To compare the effect of older mobile PCs on efficiency and productivity against newer  

PCs—and how that might play into the answers to these questions—Prowess Consulting  

put two representative mobile PCs through a series of everyday scenarios that reflect the  

tasks real-world users perform every day. The systems we tested are:

We chose the Lenovo ThinkPad T420 because it’s similar to the computers many companies 

purchased four or more years ago and still use today. We did not test running Windows® 10 

on the ThinkPad T420 because the device couldn’t be upgraded to Windows 10; the newest 

Windows version that the device can handle is Windows 7. We chose to compare the 2nd 

generation processor to the 7th generation processor—the newest on the market at the time  

of our testing—to see just how much the added capabilities of a 7th generation processor, 

which was brought to market more than five years after the 2nd generation processor, might 

affect performance.

A Lenovo® ThinkPad® T420, powered by a  
2nd generation Intel® Core™ i5-2520M processor 
and running Windows® 7 Enterprise

An HP® Spectre x360 convertible laptop, 
powered by a 7th generation Intel Core i7-7500U 
processor and running Windows 10 Enterprise

VS.

Testing Approach
For this report, Prowess Consulting tested the performance differences between two  

devices in two different functional tests. We recorded both the raw processing times  

for completing each task and the times that the tester spent completing tasks while  

interacting with the devices and applications.
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We found that the newer PC with the newer processor multitasks better and performs faster, 

which reduces time spent waiting—especially on compute-intensive tasks, such as those  

that involve video. Overall, the newer device completed tasks more quickly across the board, 

often dramatically reducing the time users spend waiting. Our consensus is that newer 

PCs might give your business an advantage, not only with employee productivity, but with 

employee retention and your competitive efforts.

Boot More Quickly and Recharge Less Often
Productivity starts the minute your employees enter the office. And in our testing, the newer 

PC outperformed the older PC right from the moment it booted up. The newer PC, with its 

7th generation Intel® processor, booted 382 percent faster than the older PC, with its 2nd 

generation processor. That’s 44.54 seconds faster, or almost three-quarters of a minute.  

Over the course of a normal work year with 261 work days, an employee who boots up  

just one time each day will save 3.23 hours using the new PC.2 For a company with 50 

employees, that could mean an annual savings of 20.18 days—days that could be spent 

executing on critical business needs.

Getting up and running is just one contributor to productivity. Another is staying up and 

running. The newer PC with the 7th generation processor also dramatically outshone the  

older device with the 2nd generation processor by staying charged 1.55 times longer when 

running a 4K video. In our testing, the newer system ran for two hours and thirteen minutes 

compared to the older system, which ran for just one hour and twenty-six minutes. CPUs are 

under strain when running 4K videos, which is why we used a 4K video to drain the systems 

and quickly gauge overall battery performance. Even though your employees outside of your 

marketing department might not work with videos often, when you extrapolate the added 

battery life to other activities that tax the CPU to a lesser degree than video, any user with 

a newer PC is likely to spend more time working and less time stopping to plug in. The time 

saved can also reduce frustration and keep employees happier.

1.55x
longer battery life for the new PC powered by a  
7th generation Intel® processor

382%
faster boot time for the newer PC powered by a 
7th generation Intel® processor
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Work Faster and Maximize Productivity
Booting more quickly and charging less often are important, but so is being more productive 

on the typical tasks employees perform throughout their workdays. In our testing, we saw 

measurable efficiency gains using the new PC for multiple representative tasks.

Velocity with Video
Intel promotes its 7th generation processors as being optimized for 4K video, and our testing 

backs that claim. Our tests found that users can spend anywhere from 45 to 86 percent 

less time waiting using the 7th generation processor–powered device for video-related tasks 

compared to the 2nd generation processor–powered device.

We tested converting a one-hour 4K video to 1080p H.264, which reduces file size to enable 

faster Internet transfers, such as to YouTube™, or for viewing on portable devices. The 4K 

video file we started with was 1.19 GB in size. After converting it to 1080p H.264, it was only 

206 MB. We tested the conversion using two different applications, Adobe® Media Encoder 

and Lightworks® Free. In both applications, the new PC with the 7th generation processor 

converted the video dramatically faster than the older PC. Video conversion in Adobe Media 

Encoder was 5.54 minutes faster on the new PC, which means the user spent 47 percent less 

time waiting for the conversion to finish. Similarly, in Lightworks Free, the new PC converted 

the video 4.54 minutes faster than the older PC, which means the user spent 45 percent less 

time waiting. Extrapolate those savings out to a year, and just one user converting one video 

per day will save roughly 20 hours per year. That’s half a work week saved for a single user.

Sharing a video is also faster on the newer PC. In our testing, uploading the converted video to 

YouTube resulted in 86 percent less time waiting by taking 451.79 seconds—or 7.53 minutes—

less time on the new PC than the older PC. Similarly, in Vimeo®, the user spent 85 percent less 

596%
faster to share a video on YouTube™ with the new  
PC powered by a 7th generation Intel® processor

88%
faster to convert a one-hour 4K ultra-high definition (UHD)  
video to 1080p H.264 with the new PC powered by a  
7th generation Intel® processor
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time waiting with a savings of 455.53 seconds, or 7.59 minutes, using the newer PC. If your 

social-media or communications teams share just one video on YouTube or Vimeo per day 

for a year, your company can save 33 hours per year. That is 33 hours your team can use to 

strategize, do competitive research, invest in training, or perform any other activity that doesn’t 

involve waiting for a computer to finish a task.

Productivity Gains Between Boot and Shut Down
Employees in almost every industry use the Internet to access online applications and tools 

and to research everything from prospective clients to competitive companies to information 

for staying current on their skills. You invest in Internet services and servers to provide reliable 

Internet access for your employees, but are you short-changing them—and your profitability—

with older PCs that make accessing the Internet slow and tedious?

To see just how much time a newer PC with a 7th generation processor might save when 

accessing the Internet, we tested connecting to the web, browsing to a website, and 

downloading an image file using Google™ Chrome™. The new PC’s processor completed  

the task 8.51 seconds faster than the older PC’s processor, which means an employee  

would spend 27 percent less time waiting and would complete the task 38 percent faster  

with newer technology. Just opening Chrome was 21 percent faster on the newer PC. If 50 

employees browse the Internet and download a file just once per day, your company could 

gain 3.86 days per year—30.85 hours—which could be used on more productive tasks.

In our testing, the newer PC also outperformed the older one when working in standard 

Microsoft® applications. In our test scenario, we had a user multitask with Microsoft® Office, 

Microsoft® Excel®, Microsoft® PowerPoint®, and Microsoft® Outlook® all open at the same 

time, while performing tasks that required switching between applications. The new PC, with 

its 7th generation processor, was 119 percent faster than the older PC, with its 2nd generation 

processor, in our use cases. Our user spent 54 percent less time waiting for the computer to 

complete the tasks or catch up in the workflow. That savings would equal 6.32 hours each 

year for one user doing these tasks four times daily. If 50 employees multitask in Microsoft 

applications four times per day for one year, the company saves 316.10 hours or 39.51 

days per year. That’s nearly one full week your employees won’t spend waiting for outdated 

technology, which can help keep them happier and more likely to stay on board.

119%
faster multitasking in Microsoft® Office with the new  
PC powered by a 7th generation Intel® processor
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Time savings and performance gains with the newer PC were common in our testing.  

Figure 1 shows a sample of the gains we saw.

Figure 1. A sampling of performance gains on tasks using the newer PC with the 7th generation Intel® processor 
compared to the older PC with the 2nd generation Intel processor; all results are based on the time that the tester 
spent completing the task while interacting with the device and applications

PCs with Newer Processors Offer  
More Than Great Performance
The newer PC we tested is faster than the older PC, which boosts productivity for you and 

your staff. The newer PC also offers you and your employees benefits that extend beyond 

improved performance and productivity gains.

Less Wait and Less Weight
The HP Spectre x360 we tested is 51 percent lighter than the older ThinkPad T420 at 2.45 

pounds compared to 4.78 pounds. That lighter weight reduces a significant burden for anyone 

carrying a mobile PC around—whether to a conference room on another floor, to home and 

back, or through an airport.

A Better Way to See
7th generation Intel processors come equipped with better graphics cards and support more 

monitors—three versus two for the devices we tested—as well as 4K or ultra-high-definition 

(UHD) video. Support for more monitors gives employees more options in how they work, and 

it can be beneficial for employees who work on the computer all day, especially if working on 

13%  
less time waiting

Use Evernote® 15.74 
seconds faster  
on the new PC

13%  
less time waiting

Download a file from 
Dropbox® in Google™ 
Chrome™ 9.79 seconds 
faster on the new PC

21%  
less time waiting

Use Skype® for Business 
4.68 seconds faster 
on the new PC

47%  
less time waiting

Edit a large image  
7.51 seconds faster  
on the new PC

51% lighter
2.45 lbs HP® Spectre x360 convertible laptop
4.78 lbs Lenovo® ThinkPad® T420
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code, accounting, analysis, and other text- or number-intensive tasks. And 4K video support 

for viewing, creating, converting, and editing videos gives all your employees tools capable  

of supporting current video standards.

A Better Way to Connect
7th generation Intel processors offer Bluetooth® 4.0 support, which allows devices to 

communicate with any device running Bluetooth 4.0 or earlier, be it a phone or a computer. 

The 2nd generation processor is limited to Bluetooth 3.0 support, meaning it might not 

connect to newer Bluetooth devices.

Thunderbolt™ 3 is one of the newest features supported by 7th generation processors. 

Thunderbolt 3 is a connectivity cable that works with any USB-C interface. USB-C transfers 

data twice as fast as USB 3.0. On top of that added speed, Intel reports that Thunderbolt 3 

can transfer data at speeds up to 40 gigabits per second (Gbps), whereas USB-C is limited  

to 10 Gbps without Thunderbolt 3. Thunderbolt 3 is versatile enough to connect with a  

variety of external devices, including displays, USB devices, docks, chargers, and more.  

It also supports a 10 gigabit Ethernet (GbE) peer-to-peer connection so that users can  

transfer files between computers or set up shared storage solutions. You can find out  

more about Thunderbolt technology at https://thunderbolttechnology.net/.

Strong, Convenient Security
Intel continually improves security features on its processors, much like it continually improves 

performance. The newer 7th generation Intel processors have True Key™ by Intel Security. 

True Key is both a security and usability feature; by using the True Key app, users can log in 

to a PC, in addition to websites and applications, using voice, face, fingerprint, and password 

protection, which provides both convenience and multi-factor authentication.

The newer 7th generation processor’s support for Windows 10 also makes it possible for  

users to take advantage of Windows Hello™ features, including support for facial recognition  

for logging in. The 2nd generation processor is limited to running operating systems only  

up to Windows 7, which does not include or support Windows Hello.

More Memory
The 7th generation Intel processor has 1 MB more Intel® Smart Cache–enabled memory, 

which allows all of the processor’s cores to dynamically share access to the last-level cache 

(LLC), an area of faster memory on the chip. The newer PC with the 7th generation processor 

also supports more memory overall. The PC can have up to 32 GB compared to a limit of 16 

GB on the 2nd generation processor–powered device. More memory capacity is critical for 

employees using multiple types of applications and working with larger files, including videos.

To learn more about how the 7th generation processor and 2nd generation processor we 

tested compare, see http://ark.intel.com/compare/95451,52229.

https://thunderbolttechnology.net/
http://ark.intel.com/compare/95451,52229
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Newer Mobile PCs Can Improve Productivity 
and Your Company’s Ability to Retain Talent
The estimated cost to replace a salaried employee ranges from two months’ salary to two 

times the employee’s annual salary.3 For an employee making $50,000 annually, that could 

equal somewhere from $8,300 to $100,000.3 The cost of replacing an outdated computer 

with a new one, however, is between $750 to $1,500, depending on the unit you buy and the 

software you add.4 Granted, a new computer isn’t all inclusive in the retention equation, but 

compared to even $8,300 to replace an employee, it’s a pretty cheap contribution—and  

one that doesn’t account for the monetary benefits of increased productivity and the  

increased ability to compete in your market.

Our tests show that newer mobile PCs powered by 7th generation Intel processors save 

employees time in completing tasks compared to older, 2nd generation Intel processor–

powered PCs, leading to reduced frustration and saved hours or days. Newer PCs also  

include newer functionalities to help you keep pace with business advances and user and 

customer expectations.

Consider the Value of Moving to New PCs
To keep talent and maximize productivity, it might be time to upgrade your company’s 

outdated PCs to newer mobile PCs powered by current processors. When you do, you  

can give your employees access to proven benefits that include the ability to:

•	Boot faster

•	Recharge less often

•	Support ultimate video creation and use

•	Support greater overall general productivity

•	Enable faster browsing on the Internet

•	Support the newest technology features,  

making users future-ready and more secure

•	Make use of lighter, more portable devices

The estimated cost to replace a salaried employee  
is from two months’ salary to two times the employee’s  
annual salary.3
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Appendices
Appendix A: Hardware and Test Environment
Hardware Devices

Model Lenovo® ThinkPad® T420 HP® Spectre x360 Convertible Laptop

Model number 4180 13-w063nr

Processor Intel® Core™ i5-2520M processor Intel Core i7-7500U processor

Processor speed (GHz) 2.5 GHz 2.7 GHz

Storage (GB) 500 GB 500 GB

Cache 3 MB Intel® Smart Cache 4 MB Intel Smart Cache

RAM 8 GB 16 GB

Operating system Windows® 7 Enterprise Windows 10 Enterprise

Battery 38 Wh, Li-ion 57.8 Wh Li-ion

Display 13.4 in. x 9.2 in. x 1.2 in. 12.8 in. x 9.03 in. x 0.41 in.

Resolution 1,366 x 768 1,920 x 1,080

Graphics Intel® HD Graphics 4000 Intel HD Graphics 620

Camera None (some ThinkPad T420 models do come  
with cameras)

HP® TrueVision® HD camera with dual-array  
digital microphone

Ports •	 2 x USB 2.0 
•	 Video Graphics Array (VGA)
•	 LAN
•	 DisplayPort™

•	 Headphone/microphone combo jack
•	 Powered USB 2.0
•	 USB 2.0/eSATA

•	 1 x USB 3.1 Gen 1
•	 2 x USB Gen 2

Audio •	 Stereo speakers
•	 Stereo microphone

•	 Bang & Olufsen®; quad speakers

Networking 802.11n Intel® Wireless-AC (802.11ac) 2x2 technology and 
Bluetooth® 4.0 combo

Weight 4.78 lbs 2.45 lbs

Software 

Microsoft® PowerPoint® 
2016

Not applicable (NA) 16.0.6965.2115

Microsoft® Outlook® 2016 NA 16.0.6965.2115

Microsoft® Excel® 2016 NA 16.0.6965.2115

Skype® for Business 2016 NA 16.0.6925.1048

PowerPoint 2013 15.0.4883.1000 NA

Outlook 2013 15.0.4893.1000 NA

Excel 2013 15.0.4893.1000 NA

Skype for Business 2015 15.0.4893.1000 NA

Google™ Chrome™ 55.0.2883.87 55.0.2883.87

Internet Explorer® 11.0.9600.18537 11.576.14393.0

Evernote® Web Web

Adobe® Acrobat® Reader® 2015.020.20042 2015.020.20042

Adobe® Photoshop® 2017.0.1 217.0.1

Dropbox® Web Web

Adobe® Media Encoder 11.0.0.131 11.0.0.131

Lightworks® Free 12.6 12.6

Windows Media® Player NA 12.0.14393.693

VLC® Media Player 2.2.4 2.2.4
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File Sizes Used in Testing Use Cases

Image (.jpg) 114 MB

Logo Image (.png) 240 KB

Microsoft® PowerPoint® 54 MB

Microsoft® Excel® 26.8 MB

4K Video (.mp4) 1.19 GB

4K Video Converted to 1080p H.264 (.mp4) 206 MB

PDF 5 MB

Appendix B: Processor-Only Functional-Testing Steps and Results
For each process listed below, typically the timer is started, one step is completed, and then the timer is stopped 

as indicated. Timed results are for the cumulative time of all steps for each process.

COMPUTER STARTUP

1.	 Push the power button, and then start the timer.

2.	 Stop the timer when the logon screen appears.

3.	 Enter the password, press Enter, and then start the timer.

4.	 Stop the timer when the Windows desktop appears.

COMPUTER WAKE 

1.	 Push the power button, and then start the timer.

2.	 Stop the timer when the logon screen appears.

BATTERY USAGE

1.	 Completely charge the battery.

2.	 Start the timer.

3.	 Open VLC® Media Player.

4.	 Open a 4K video, and then press play.

5.	 Ensure the Repeat option is selected.

6.	 Check the remaining percent of battery life each hour for three hours.

VIDEO CONVERSION FROM 4K TO 1080P H.264 USING ADOBE MEDIA ENCODER

1.	 Start the timer. 

2.	 From the taskbar, open Adobe Media Encoder.

3.	 Stop the timer when the program is open.

4.	 Start the timer. 

5.	 Click the Play icon to convert a video.

6.	 Stop the timer when the video conversion is complete.

VIDEO CONVERSION FROM 4K TO 1080P H.264 USING LIGHTWORKS FREE

1.	 Start the timer. 

2.	 From the taskbar, open Lightworks Free.

3.	 Click Start to export the video to Vimeo.

4.	 Stop the timer when the video conversion is complete.

SHARE A VIDEO ON YOUTUBE

1.	 Open YouTube and start the timer.

2.	 From YouTube, click Upload Video.

3.	 Stop the timer when the video upload is complete.
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SHARE A VIDEO ON VIMEO

1.	 Open Vimeo and start the timer.

2.	 From Vimeo, click Upload Video.

3.	 Stop the timer when the video upload is complete.

OPEN CHROME AND DOWNLOAD AN IMAGE FILE

1.	 From the taskbar, click the Chrome icon, and then start the timer.

2.	 Stop the timer when the program is open.

3.	 Click OK to download a file, and then start the timer.

4.	 Stop the timer when the file is fully downloaded.

EDIT AN IMAGE IN ADOBE® PHOTOSHOP®

1.	 From the taskbar, click the Photoshop icon, and then start the timer.

2.	 Stop the timer when the program is open.

3.	 Click Open to open a file, and then start the timer.

4.	 Stop the timer when the file is open.

5.	 Click OK to save the file, and then start the timer.

6.	 Stop the timer when the save bar at the bottom of the screen fills.

EVERNOTE® TASKS

1.	 From the taskbar, click the Evernote icon, and then start the timer.

2.	 Stop the timer when the program is open.

3.	 Click Save, and then start the timer.

4.	 Wait for notification that the clipped web image has been saved, and then stop the timer.

5.	 Click Save, and then start the timer.

6.	 Wait for notification that the web article has been saved, and then stop the timer.

MULTITASK IN MICROSOFT® OFFICE 365®

1.	 From the taskbar, click the Excel icon, and then start the timer.

2.	 Stop the timer when Excel is fully open.

3.	 Click Open, and then start the timer.

4.	 Stop the timer when the file is fully open.

5.	 From the taskbar, click the PowerPoint icon, and then start the timer.

6.	 Stop the timer when PowerPoint is fully open.

7.	 Click Save, and then start the timer.

8.	 Stop the timer when the save bar at the bottom of the screen fills. 

9.	 From the taskbar, click the Outlook icon, and then start the timer.

10.	Stop the timer when Outlook is fully open.

11.	 Click Send, and then start the timer.

12.	Stop the timer when the send bar at the bottom of the screen fills.

SKYPE® FOR BUSINESS MEETING

1.	 From a reminder alert from Outlook, click Join Online, and then start the timer.

2.	 Wait for the meeting to load; stop the timer when a message appears asking about audio.

3.	 From the FYI dialog box, click OK, and then start the timer.

4.	 Stop the timer when the desktop is fully loaded.
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UPLOAD A FILE TO DROPBOX® USING CHROME

1.	 Drop the combined files into Dropbox, start the timer, and then wait for the files to finish uploading.

2.	 Stop the timer when the upload is complete.

DOWNLOAD A FILE FROM DROPBOX USING CHROME

1.	 Click Download, start the timer, and then wait for the combined files to download.

2.	 Stop the timer when the download is complete.

Processor-Only  
Functional-Testing Results

Lenovo® ThinkPad® T420 HP® Spectre x360  
Convertible Laptop

HP Spectre x360 Time Difference 
Compared to the ThinkPad T420

Computer startup 56.19 seconds 11.65 seconds 44.54 seconds

Computer wake 2.98 seconds 2.49 seconds 0.49 seconds

Battery usage Ran for 1 hour 26 minutes Ran for 2 hour 13 minutes 1.55x better battery life

Video conversion from 4K to 
1080p H.264 using Adobe® 
Media Encoder

711.19 seconds 378.96 seconds 332.23 seconds

Video conversion from 
4K to 1080p H.264 using 
Lightworks® Free

601.27 seconds 329.13 seconds 272.14 seconds

Share a video on YouTube™ 27.41 seconds 24.18 seconds 3.23 seconds

Share a video on Vimeo® 1,062.44 seconds 155.32 seconds 907.12 seconds

Open Google™ Chrome™ and 
download an image file 

31.14 seconds 22.63 seconds 8.51 seconds

Edit an image in  
Adobe® Photoshop®

15.40 seconds 13.34 seconds 2.06 seconds

Evernote® tasks 5.45 seconds 4.53 seconds 0.92 seconds

Multitask in Microsoft®  
Office 365®

40.09 seconds 18.29 seconds 21.80 seconds

Skype® for Business meeting 7.88 seconds 6.06 seconds 1.82 seconds

Upload a file to  
Dropbox® using Chrome

43.09 seconds 42.78 seconds 0.31 seconds

Download a file to  
Dropbox using Chrome

10.85 seconds 6.24 seconds 4.61 seconds

Times shown are the median of three test runs. Margins of error run from +/–0.1 percent to +/–10.0 percent. Tests were run on a  
wireless network connection.

Appendix C: Human-Element Functional-Testing Steps and Results
For each process listed below, the timer is started, the steps are completed by a user, and then the timer is 

stopped when the last step finishes.

COMPUTER STARTUP

1.	 Press the power button, and then wait for the logon screen.

2.	 Enter password.

3.	 Press Enter to log on to computer.

COMPUTER WAKE

1.	 Press Enter or the power button, and then wait for the logon screen.

2.	 Enter password.

3.	 Press Enter to log on to computer.
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VIDEO CONVERSION FROM 4K TO 1080P H.264 USING ADOBE MEDIA ENCODER

1.	 From the taskbar, click Adobe Media Encoder to open the application.

2.	 From the top-left window, select Sample_4K, and then drag the file to the top right window.

3.	 From the second column, click the drop-down menu, and then select YouTube 1080p HD.

4.	 Click the Play icon to convert the video.

VIDEO CONVERSION FROM 4K TO 1080P H.264 USING LIGHTWORKS FREE

1.	 From the desktop, double-click the Lightworks icon to open the application.

2.	 In the Project Name field, type a name, and then click Create.

3.	 Select Sample_4k video, and then click Import.

4.	 From the menu on the left, click the Export edits, clips, or bins icon.

5.	 Click Start to export the file to Vimeo, which converts the video to a 1080p H.264 format.

SHARE A VIDEO ON YOUTUBE

1.	 From the task bar, click the Chrome icon to open the application.

2.	 Click the YouTube bookmark.

3.	 At the top right of the screen, click the Upload icon.

4.	 From the task bar, click File Explorer to open the utility.

5.	 Double-click the Documents folder.

6.	 Click and drag Sample_4K_1.mp4 from the Documents folder into Chrome.

SHARE A VIDEO ON VIMEO

1.	 From the task bar, click the Chrome icon to open the application.

2.	 Click the Vimeo bookmark to open.

3.	 From the top right of the screen, click the Upload icon.

4.	 From the task bar, click File Explorer to open the utility.

5.	 Double-click the Documents folder.

6.	 Click and drag Sample_4K_1.mp4 from the Documents folder into Chrome.

OPEN CHROME AND DOWNLOAD AN IMAGE FILE

1.	 From the taskbar, click the Chrome icon to launch the browser.

2.	 Click the Globex bookmark.

3.	 Right-click the JPEG (169.94 MB, 20323x16259px) link.

4.	 Select Save link as.

5.	 Click the Documents folder.

6.	 In the File name field, type Globex, and then press Enter.

7.	 Click the red X at the top right corner to close the browser.

EDIT AN IMAGE IN PHOTOSHOP

1.	 From the taskbar, click the Photoshop icon to open the program.

2.	 Click File > Open > Documents.

3.	 Double-click Globex.jpg.

4.	 Click File > Open > Documents.

5.	 Double-click Zimnix_Logo.png.

6.	 Click Select > All.

7.	 Click Edit > Copy.

8.	 Click the Globex.jpg tab.
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9.	 Click Edit > Paste.

10.	Move the logo layer to the bottom left corner of the image.

11.	 Click File > Save As.

12.	Type Globex_Image.png, and then press Enter to save.

13.	On the PNG Options screen, click OK.

14.	Click the grey X in the top right corner of Photoshop to close the program. If prompted about saving, click No.

EVERNOTE TASKS

1.	 From the taskbar, click the Evernote icon, and then wait for Evernote to open.

2.	 In the left-hand menu, hover over Notebooks.

3.	 Click the + symbol.

4.	 In the Notebook name field, type Globex.

5.	 Click OK.

6.	 Under Let’s get started!, click Clip content from web.

7.	 Click the Globex bookmark.

8.	 In the top right of the browser, click the Clip to Evernote icon.

9.	 Select Screenshot.

10.	Select an area around the image to clip.

11.	 Beside Sample Notebook, click the down arrow.

12.	Select the Globex notebook.

13.	Click Save.

14.	Click the red X at the top right corner to close the browser.

15.	Under Let’s get started!, click Clip content from web.

16.	Click the Globex bookmark.

17.	 In the top right of the browser, click the Clip to Evernote icon.

18.	Select Article.

19.	Select an area around the article to clip.

20.	Beside Sample Notebook, click the down arrow.

21.	Select the Globex notebook.

22.	Click Save.

23.	Click the red X at the top right corner to close the browser.

24.	Click New Note.

25.	Type This is a photo I’ve edited to include the Zimnix logo. I’m considering using it in the sales 

presentation. The article is about Globex. I want to remember this and leverage some of it 

during my meeting with the client. Also found that they bring in $1M annually and that the 

CEO loves motorsports. He’s been with the company for 2 years.

26.	Click the red X at the top right corner to close the window.

MULTITASK IN OFFICE 365

1.	 From the taskbar, click the Excel icon.

2.	 Click Open Other Workbooks.

3.	 Click Browse > Documents.

4.	 Double-click the Analysis_File.xlsm file to open.

5.	 When prompted about updating links, select Don’t Update.



15 |

6.	 Click the ROI tab at the bottom.

7.	 In cell F128, change the value to 500.

8.	 In cell F125, change the value to 100.

9.	 Select the Total Cost v Benefits chart.

10.	Press Ctrl+C to copy.

11.	 From the taskbar, click the PowerPoint icon to open PowerPoint.

12.	Click Open Other Presentations > Browse > Documents.

13.	Double-click SalesProposal.ppt to open.

14.	In the left-hand pane, click slide 8.

15.	Press Ctrl+V to paste the copied chart into the slide.

16.	In the left-hand pane, click slide 18.

17.	 Click Insert > Picture.

18.	Double-click Globex_Image.png.

19.	Click File > Save As > Documents, type Globex_Presentation, and then press Enter.

20.	Click File > Export > Create PDF/XPS Document > Create PDFXPS.

21.	Type Globex_PDF, and then click Publish.

22.	From the taskbar, click the Outlook icon.

23.	Click New Email.

24.	In the To field, type j.thompson@globex.com.

25.	In the Subject field, type Confirm Appointment.

26.	In the body content, type Joe, I’m looking forward to meeting with you at noon. I’ve attached 

a PDF of the presentation I’d like to go over in case our video connection doesn’t work. 

Sincerely, Michelle

27.	Click Attach File.

28.	Click Browse this PC.

29.	Click Documents, and then double-click Globex_PDF.pdf.

30.	Click Send.

SKYPE FOR BUSINESS MEETING

1.	 From a meeting reminder, click Join Online.

2.	 At the audio prompt, click OK.

3.	 Click the camera icon.

4.	 Click Start My Video to start the call.

5.	 Click the Present icon, and then select Present Desktop.

6.	 Click Present, and then click OK on the FYI screen.

UPLOAD A FILE TO DROPBOX USING CHROME

1.	 From the taskbar, click the Chrome icon.

2.	 Click the Dropbox bookmark.

3.	 Hold the Ctrl key down, and then select Nebulas_PDF.pdf.

4.	 Drag and drop the file to the Dropbox website.

5.	 Click the red X at the top right of the browser window to close the browser.



DOWNLOAD A FILE FROM DROPBOX USING CHROME

1.	 From the taskbar, click the Chrome icon.

2.	 Click the Dropbox bookmark.

3.	 Right-click Nebulas_Presentation.ppt, and then select Download.

4.	 Right-click Nebulas_PDF.pdf, and then select Download.

5.	 Click the red X at the top right of the browser window to close the browser.

Human-Element  
Functional-Testing Results

Lenovo® ThinkPad® T420 HP® Spectre x360 Convertible 
Laptop

HP Spectre x360 Time Difference 
Compared to the ThinkPad T420

Computer startup 75.91 seconds 16.19 seconds 59.72 seconds

Computer wake 7.49 seconds 6.23 seconds 1.26 seconds

Video conversion from 4K to 
1080p H.264 using Adobe® 
Media Encoder

712.28 seconds 385.92 seconds 326.36 seconds

Video conversion from 
4K to 1080p H.264 using 
Lightworks® Free

676.24 seconds 370.54 seconds 305.70 seconds

Share a video on YouTube™ 553.99 seconds 88.04 seconds 465.95 seconds

Share a video on Vimeo® 533.12 seconds 91.68 seconds 441.44 seconds

Open Google™ Chrome™ and 
download an image file

48.80 seconds 30.70 seconds 18.10 seconds

Edit an image in Adobe® 
Photoshop®

54.27 seconds 46.76 seconds 7.51 seconds

Evernote® tasks 121.94 seconds 106.20 seconds 15.74 seconds

Multitask in Microsoft®  
Office 365®

159.95 seconds 118.94 seconds 41.01 seconds

Skype® for Business meeting 22.26 seconds 17.58 seconds 4.68 seconds

Upload a file to Dropbox® 
using Chrome

53.40 seconds 53.46 seconds  –0.06 seconds

Download a file to Dropbox 
using Chrome

25.86 seconds 16.01 seconds 9.85 seconds

Times shown are the median of three test runs. Margins of error run from +/–0.1 percent to +/–10.0 percent. Tests were run on a  
wireless network connection.

The analysis in this document was done by Prowess Consulting and commissioned by Intel. 

Results have been simulated and are provided for informational purposes only. Any difference in system hardware or  

software design or configuration may affect actual performance. 

Prowess and the Prowess logo are trademarks of Prowess Consulting, LLC. 

Copyright © 2017 Prowess Consulting, LLC. All rights reserved. 

Other trademarks are the property of their respective owners.
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